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第一章 介面介紹 (The TOPSPIN Interface) 

 

 
 

 

1-1. 子視窗切換鍵 

當光譜視窗內開啟多個視窗，或其他功能視窗(如溫度控制功

能)，每個子視窗左上角會有顏色與符號的小方塊作為區分，按下小

方塊即可切換子視窗。 

 

1-2. 上層工具列(中括號內為輸入指令) 

1. 檔案管理鍵 

 

 
建立一個新的實驗資料檔 [edc] 

 
開啟已經存在的實驗設定檔 [open]，其中又分三種格式： 

主功能表

上層工具列 

下層工具列

檔案瀏覽器 

命令列 

狀態列 

子視窗 

切換鍵 

光譜視窗
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 1. Open NMR data stored in standard Bruker format： 

開啟標準 Bruker 檔 

 2. Open NMR data stored in special formats：開啟其他格式檔案

3. Open other file：開啟其他類型檔案 

 
儲存目前的實驗資料檔 [sav] 

 
將目前的實驗資料檔以 e-mail 寄出 [smail] 

 
列印實驗資料檔 [print] 

 
複製目前的實驗資料檔路徑 [copy] 

 
貼上複製的實驗資料檔路徑 [paste] 

 
回到最近期的 2D 光譜 [.2d] 

 
回到最近期的 3D 光譜 [.3d] 

 

2. 互動功能鍵 

 

 
進入相位修正調整模式 [.ph] 

 
進入座標修正模式(重新定義 ppm 位置) [.cal] 

 
進入基線修正模式 [.basl] 

 
進入 peak 標定模式(peak picking) [.pp] 

 
進入積分模式 [.int] 

 
進入光譜重疊模式 [.md] 

 
進入距離量測模式 

 

3. 顯示功能鍵 
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切換 Hz/ppm 單位 [.hz] 

 
切換 Y 軸顯示相對高度或絕對高度 [.y] 

 
顯示圖譜總覽(於光譜上方出現一子畫面) [.ov] 

 
於圖譜上顯示格線 [.gr] 

 

1-3. 下層工具列 

1. 垂直方向變化鍵 

 

 
光譜強度比例乘 2 [*2] 

 
光譜強度比例除 2 [/2] 

 
光譜強度比例乘 8 [*8] 

 
光譜強度比例除 8 [/8] 

 
於此鍵上壓住滑鼠左鍵，上下拉動調整光譜強度比例 

 
將光譜強度重設至視窗最適大小 [.vr] 

[附註] 亦可使用滑鼠滾輪進行光譜強度調整 

 

2. 水平方向變化鍵 

 

 
將全光譜寬度重設至視窗大小 [.hr] 

 
顯示全光譜 [.all] 

 
放大光譜寬度 [.zi] 

 
於此鍵上壓住滑鼠左鍵，左右拉動調整光譜寬度比例 

 
縮小光譜寬度 [.zo] 
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出現對話框，自行設定左右邊界 [.zx] 

 
以滑鼠拖曳方框方式進行放大，可同時進行垂直與水平方向之

放大，按鈕呈綠色即開啟功能，再按一次即解除 [.zoommode]

 
回到上一次光譜寬度範圍 [.zl] 

 
鎖定目前顯示範圍，則不論開啟其他光譜時，會限定顯示鎖定

時的範圍，按鈕呈綠色即鎖定，再按一次即解除 [.keep] 

 

3. 水平方向移動鍵 

 

 
光譜顯示向右移動 [.sl] 

 
於此鍵上壓住滑鼠左鍵，左右拖曳移動光譜 

 
光譜顯示向左移動 [.sr] 

 
移至光譜最左側 [.sl0] 

 
移至光譜最右側 [.sr0] 

 

4. 垂直方向移動鍵 

 

 
移至光譜最上方 [.su] 

 
於此鍵上壓住滑鼠左鍵，上下拖曳移動光譜 

 
移至光譜最下方 [.sd] 

 

1-4. 命令列 

指令輸入欄位，使用鍵盤的↑、↓按鍵，可來回搜尋輸入過的指

令。或從主功能表→ View → Command Line History，查看所有執行
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過的指令。 

輸入"cmdindex"指令時，可察看所有指令，並可點擊查看說明。

或直接以"help+指令名"查看說明。如"help ft"會出現"ft"指令說明。 

可將指令框選後，利用"Ctrl+x"、"Ctrl+c"、"Ctrl+v"進行指令的"剪下"、

"複製"、"貼上"等功能。 

 

1-5. 狀態列 

顯示指令執行狀況及各項狀態之小視窗，使用"Options" → 

"Preferences"或鍵入"set"指令，可控制各種小視窗的開啟或關閉。 

 
 

可依顯示所需開啟其功能選項，於狀態列中會出現如下之各種小視窗 

 
 

 Spooler：顯示實驗的個數，包括進行的實驗、佇列的實驗與將進

行的實驗(屬於"qu"、"at"或"cron"類的指令才會在此區顯示)。 

 Time：顯示今天的日期與現在的時間。 

 Sample temperature：顯示樣品的溫度。 

 Acquisition status：顯示實驗進行狀況及所剩的實驗時間等。 

 Acquisition indicator：若有脈衝正在進行，則會以閃爍方式顯示紅
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色 FID 圖形。 

 Lock signal：顯示小型的氘鎖定視窗。 

 MAS spinning rate：顯示 MAS (Magic Angle Spin)的轉速(使用 CP

或 HR-MAS 探頭時才會在此區顯示)。 

 Peak power check (POWCHK) indicator：顯示 power check 功能的

開啟或關閉，如上圖表示 power check 功能已關閉。 

 Sample state：顯示樣品所在位置，如上圖表示樣品已在探頭中(new 

BSMS only)。 

 BSMS status：顯示 BSMS 的狀態(勻場、氘鎖定等，new BSMS 

only)。 

 Amplifier control：顯示放大器的狀態(AVIII only)。 

 

1-6. 檔案瀏覽器 

共分 Browser, Last50, Groups, Alias 四項，如下圖示： 

 
 

1. Browser：以樹狀結構圖表示目錄階層，在含實驗資料的目錄上，

以左鍵拖曳到右側光譜區即可開啟，而於頁面中按滑鼠右鍵有其他

選項： 
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 Display：顯示所選實驗資料於目前的視窗中。 

 Display In New Window：顯示所選實驗資料於新的視窗中。 

 Display As 2D Projection：將所選之 1D 資料作為 2D 光譜之投影。 

 Scroll to active dataset：顯示目前視窗中實驗資料所在之資料夾。 

 Fully Expand Selection：完全展開所選實驗資料之樹狀結構。 

 Show PULPROG/Title：開啟或關閉顯示脈衝程式和標題功能。 

 Show Date：顯示實驗資料建立日期。 

 Sort by Date：以實驗資料建立日期進行排序。 

 Copy：複製所選實驗資料之存放路徑至剪貼簿中。 

 File Properties：顯示所選資料之實驗屬性內容。 

 Delete...：刪除所選之實驗資料。 

 Rename：更名所選之實驗資料。 

 Files：顯示所選實驗資料所含之檔案。 

 Add New Data Dir...：在"Browser"頁面中新增資料夾。 

 Remove Selected Data Dirs...：移除"Browser"頁面中所選之資料夾。 
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1.1 利用不同顏色顯示不同維度之光譜 

 黑色為一維光譜。 

 藍色為二維光譜。 

 洋紅色為三維光譜。 

1.2 顯示每一個檔案所使用的脈衝程式與標題(title) 

 利用實驗序號(EXPNO)顯示脈衝程式(如上圖之 zg, hxcoqf, 

hcchdigp3d)。 

 利用圖譜處理序號(PROCNO)顯示實驗標題(如上圖之 CH-CO 

Cyclosporin)。 

2. Last50：顯示最近開啟過的 50 個光譜，顯示其實驗名稱、編號等。 

3. Groups：為光譜建立群組，可將相關之光譜設為一群。於 Groups

頁面按右鍵，選擇"Add new Dataset Group"，輸入一個群組名(必須

以英文字母開頭)，再將相關光譜加入此群組中。 

4. Alias：為光譜取一個別名，以期更快速索引。於 Alias 頁面按右鍵，

選擇"Define Alias For Data in Selected Window"，輸入一個別名(必

須以英文字母開頭)即完成別名建立。 

 

1-7. NMR 檔案結構 

NMR 的檔案儲存位置具有一定之規則，是依據開啟新檔案時的

設定。當要開啟新檔案時，可鍵入"edc"指令或按下 或由主功能表

的"File"中選擇"New"，即可開啟如下視窗： 
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其中 NAME、EXPNO、PROCNO、DIR 與 USER 與檔案儲存路徑有

關，檔案儲存路徑為： 

<DIR>\DATA\<USER>\NMR\<NAME>\<EXPNO>\PDATA\<PROCNO> 

依上圖所示，其檔案結構為： 

D:\DATA\DEMO\NMR\test\1\PDATA\1 

其中 DATA、NMR 與 PDATA 為既定出現之檔案結構，而其他各項設

定之意義為： 

 DIR：此為檔案儲存時最基本之目錄，但不一定設為磁碟的根目

錄，亦可設定為某一個資料夾，例如可將實驗室或群組的代號設定

於此參數中，便於實驗室或群組之間的區分，若將 DIR 設定為

"D:\LABNAME"則其檔案目錄為： 

D:\LABNAME\DATA\<USER>... 

 USER：一般設定為使用者名稱，便於實驗室或群組內人員的區分。 

 NAME：一般設定為樣品名稱、編號或日期編號，主要做為樣品之

間的區分。 

 EXPNO：必須設為數字，可設定之範圍為 1 ~ 99999999，一般做

為同一樣品不同實驗之間的區分，例如 EXPNO = 1 為氫光譜，

EXPNO = 2為碳光譜的區分方式，而所收集到的NMR資料(如 FID)

將會儲存於此資料夾下。 
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 PROCNO：必須設為數字，可設定之範圍為 1 ~ 999999999，主要

做同一實驗不同處理方式的區分，如相同的 FID 但使用不同視窗函

數處理光譜時，便可設定於不同之 PROCNO，而處理後的 NMR 資

料將會儲存於此資料夾下。 

 

◎如何 開啟/關閉 檔案瀏覽器? 

從主功能表→ "View" → "Browser Panel On/Off"進行切換。 

 

◎如何在檔案瀏覽器關閉顯示脈衝程式和標題? 

在"Browser"頁面中按右鍵，選擇"Show PULPROG/Title"。 

 

◎如何以多重視窗的方式開啟多個光譜? 

在"Browser"頁面中選擇一個要開啟的 EXPNO 檔案，於檔案上按滑

鼠右鍵，選擇"Display in New Window"，則選擇的光譜將以新視窗

開啟，並可用子視窗切換鍵進行視窗切換，亦可由主功能表的

"Window"中選擇多重視窗的排列方式。 

 

◎如何在"Browser"頁面中新增資料夾? 

在頁面中按右鍵，點選"Add New Data Dir..."，僅要輸入<DIR>的路

徑即可增加新的資料夾，但此資料夾中需先有 NMR 的資料存在，

才可由檔案瀏覽器檢視到檔案。 

 

◎如何將複製光譜資料檔案? 

將光譜開啟後，於命令列輸入"expl"會開啟一個 Winodws 的檔案總

管視窗，並且開啟的路徑於"PROCNO"中，當要複製資料時，則複

製"NAME"的資料夾，即可將此樣品的所有資料加以複製。 
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第二章 光譜收集 (Data Acquisition) 

 

以下介紹在 TOPSPIN 中，實驗設定與信號收集的操作介面。關

於詳細的實驗設定參數，請參閱"Acqu. Commands & Parameters" (由

主功能表 → "Help" → "Manuals"中選取)。 

 

2-1. 實驗設定小幫手 (Data Acquisition Guide) 

點選主功能表中的"Spectrometer" → "Data Acquisition Guide"或

鍵入"aqguide"指令，開啟實驗設定小幫手，如下圖： 

 
 

1. New Experiment：建立一個新的實驗資料檔。 

2. Frequency Routing：確認與選擇實驗核種。 

3. Lock：選擇樣品所加入的 D-solvent 進行鎖定。 

4. Temperature：設定實驗所需溫度。 

5. Probe Match/Tune：調整 Match/Tune 以達到訊號最佳共振點
註一

。 

6. Sample Rotation：依需求決定樣品是否需要旋轉及轉速設定。 
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7. Shim：進行磁場勻場動作。若無自動勻場功能，則需要手動勻場。  

8. Acquisition Pars.：點擊後進入實驗參數頁面，設定實驗參數
註二

。 

9. Prosol Pars.：點擊後會自動執行"getprosol"指令，取得記錄於

"edprosol"中的脈衝參數值。 

10. Receiver Gain：可手動輸入 RG 值或選擇自動計算。 

11. Go：開始實驗。 

12. To processing：切換進入光譜處理功能 (參閱第三章)。 

 

※註一：調整 Match / Tune 的動作，若探頭本身沒有自動化功能，則

需儀器負責人同意才能操作，以免傷害探頭。 

※註二：在此頁面下，一般依使用者樣品特性，僅需輸入光譜的中心

(O1P、O2P)，光譜寬度(SW)與掃瞄次數(NS)，而其餘參數則不需

更動，參數詳細說明請參閱"Acqu. Commands & Parameters" (由主

功能表 → "Help" → "Manuals"中選取)。 

 

2-2. 收訊功能鍵 

 

 
開始進行實驗 [zg] 

 
暫停實驗的執行(會存入目前所獲得之 FID) [halt] 

 
停止實驗的執行(不會存入目前所獲得之 FID) [stop] 

 
開啟即時之收訊視窗，僅在訊號收集時可開啟 [acqu] 

 
開啟氘鎖定視窗 [lockdisp] 

 
開啟 BSMS 控制視窗 [bsmsdisp] 

 
計算實驗所需時間與檔案大小 [expt] 
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設定各頻道之中心(O1, O2, O3) 

 
將目前所視之光譜，設定成新的光譜寬度(SW)與光譜中心(O1)

 
設定頻率表(具 FQLIST 參數之實驗使用) 

 

2-3. 指令之佇列、定時與排程執行 

1. 佇列指令執行("qu", "qumulti") 

鍵入"qu+指令"可將所執行之指令進行佇列，例如在 EXPNO = 2

的光譜區中鍵入"qu zg"且在 EXPNO = 8 的光譜區中亦鍵入"qu zg"，

則 EXPNO = 2 的實驗將立刻執行，而 EXPNO = 8 的實驗於 EXPNO = 

2 的實驗結束後自動執行。若將 User preferences 視窗(使用"Options" 

→ "Preferences"或鍵入"set"指令可開啟此視窗)中的"Enable automatic 

command spooling"功能開啟，則"zg", "go", "rga"和"atma"四個指令不

需另加"qu"指令在前方，即可自動將此指令進入佇列。 

 
 

鍵入"qumulti"會出現如下之對話框： 
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於"Command"欄位中輸入任何 TOPSPIN 指令，並以點選方式在

"Experiment IDs"欄位中選擇欲執行此指令的 EXPNO，則被選擇之

EXPNO 會依序完成所輸入之指令。 

指令"qumulti"另有以下之輸入語法(n與 m分別代表不同的

EXPNO 數字)： 

"qumulti n"：選擇一個 EXPNO 

"qumulti *"：選擇此 NAME 下的所有 EXPNO 

"qumulti n-m"：選擇 EXPNO n到 m (之間不需具有連續的 EXPNO) 

"qumulti n m"：選擇 EXPNO n和 m 

關於詳細的"qu"與"qumulti"指令說明，請鍵入"help qu"或"help 

qumulti"指令查詢。 

 

2. 定時指令執行("at", "atmulti") 

鍵入"at+指令"可將此指令定時執行，例如鍵入"at zg"會出現如

下之對話框： 

 
調整時間後，"zg"指令將於所設定的時間開始執行。 

鍵入"atmulti"會出現如下之對話框： 
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於"Command"欄位中輸入任何 TOPSPIN 指令，設定指令執行時間

後，以點選方式在"Experiment IDs"欄位中選擇欲執行此指令的

EXPNO，則被選擇之 EXPNO 會於指定時間依序執行所輸入之指令。 

指令"atmulti"另有以下之輸入語法(n與 m分別代表不同的

EXPNO 數字)： 

"atmulti n"：選擇一個 EXPNO 

"atmulti *"：選擇此 NAME 下的所有 EXPNO 

"atmulti n-m"：選擇 EXPNO n到 m (之間不需具有連續的 EXPNO) 

"atmulti n m"：選擇 EXPNO n和 m 

關於詳細的"at"與"atmulti"指令說明，請鍵入"help at"或"help 

atmulti"指令查詢。 

 

3. 排程指令執行("cron") 

鍵入"cron"可設定指令週期性的定時執行，其週期性可為每一小

時中的某一分鐘、每一天中的某一小時、每一個月中的某一天、每一

年中的某一月份和每一週中的某一天。當鍵入"cron"指令時會出現如

下之對話框： 
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 Command：欄位中可輸入任何 TOPSPIN 指令。 

 Description：將此週期性執行事項加入說明或註解。 

 Execution scope：有"User"與"TopSpin"兩者可供選擇 

選擇"User"：到達執行時間時，需設定此功能的使用者在登入

TOPSPIN 的情況下，週期性事項才會執行。 

選擇"Topspin"：到達執行時間時，只要有使用者在登入 TOPSPIN

的情況下(TOPSPIN 開啟之狀態)，週期性事項便可執行，但設

定時需要 NMR super user 密碼，一般可將"Command"設定為

"nmr_save"，定時執行 TOPSPIN 的備份。 

 Off-schedule execution：  

不勾選：到達執行時間時，若 TOPSPIN 未在開啟之狀態下，週期

性事項則不會執行。 

勾選：到達執行時間時，若 TOPSPIN 未在開啟之狀態下，週期性

事項會等待至 TOPSPIN 下次開啟時立即執行最後一個週期性

事項。 
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 Direct execution： 

不勾選：到達執行時間時，週期性事項會將指令加入佇列，若週期

性指令為"zg"，此項等同於到達時間時執行"qu zg"指令。 

勾選：到達執行時間時，週期性事項不會將指令加入佇列而直接執

行若週期性指令為"zg"，此項等同於到達時間時執行"zg"指令。 

 Rules 欄位：選擇週期性類別，再指定起始與結束時間(欄位 from 和

to)，結束時間可不設定(使用"Ignore")，並使用 與 按鍵增加

或減少此週期性內之時間設定。 

若使用"cron"執行週期性實驗(例如動力學(kinetic)的反應追

蹤)，請設定 User preferences 視窗(使用"Options" → "Preferences"或鍵

入"set"指令可開啟此視窗)中的"Configure accounting & data archiving 

after 'zg'"選項(按下 按鍵)： 

 
 

 
 

將上述"Write accounting info after 'zg'"選為"yes"時，TOPSPIN 會

將使用者使用儀器的收訊時間，以每日一檔案的方式，記錄於

選為"yes"

選為"yes"

等同於"edc"中的"DIR"設定" 

設定週期性實驗起始 EXPNO 之加值

(若執行"cron"的 EXPNO 為 20，並將

"EXPNO offset"設為 100，則週期性

實驗起始 EXPNO 為 120) 
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"<TOPSPIN home directory>/prog/curdir/acqhistory"的資料夾中，其檔

案名稱的格式為"acqYYYY-MM-DD.xml"("YYYY"為年份，"MM"為

月份，"DD"為日期)，並可使用"account"指令開啟檔案查閱。關於詳

細的"cron"指令說明，請鍵入"help cron"指令查詢。 

 

4. Spooler 視窗("spooler", "edqu", "edat", "edcron") 

執行"qu"、"at"或"cron"類的指令時，狀態列中的"Spooler"會顯

示各類指令執行或佇列之狀況(狀態列的"Spooler"開啟方法，請參考

1-5. 狀態列之說明)： 

 
如上圖所示，表示有三個佇列執行指令("qu" type)、兩個定時執行指

令("at" type)和一個排程執行指令("cron" type)，當指令正在執行時，

其中字體將呈現綠色閃爍形式。 

使用滑鼠左鍵點選狀態列中的"Spooler"字體或鍵入"spooler"指

令，可開啟 Spooler 視窗： 

 
 

選擇此視窗中主功能表"Spooler" → "Suspend"可將所有指令暫停，且

狀態列中的 Spooler 視窗會呈現反白，若再選取"Suspend"，則程序會

再啟動。Spooler 視窗具有三個主要頁面，分別顯示佇列、定時與排

程指令執行之詳細狀況： 

 Queued jobs 頁面(可鍵入"edqu"指令直接進入此頁面)： 
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 Scheduled jobs 頁面(可鍵入"edat"指令直接進入此頁面)： 

 

 

 
 

 Cron jobs 頁面(可鍵入"edcron"指令直接進入此頁面)： 

 

 

 

 
 

2-4. 氘鎖定視窗 

按下 按鍵或鍵入"lockdisp"指令即可開啟氘鎖定視窗。 

執行指令 
執行狀態 

執行的檔案

執行者

所需時間 起始時間 結束時間

執行指令 執行的檔案 執行者 所需時間設定之起始時間

執行指令 
每一小時中的某一分鐘 

執行的檔案 執行者 

所需時間 

說明或註解

每一天中的某一小時 
每一個月中的某一天

每一年中的某一月份

每一週中的某一天
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開啟 TOPSPIN 功能設定視窗 [set] 

 
切換狀態列中氘鎖定視窗之顯示模式(線條模式或數字模式) 

 
進行磁場鎖定[lock] 

 
切換氘鎖定視窗中單線與雙線之顯示模式 

 
切換氘鎖定視窗中格線之顯示模式 

 
切換氘鎖定視窗顯示位置(獨立顯示或置入 TOPSPIN 主視窗) 

 
切換至 TOPSPIN 主視窗 

 
關閉氘鎖定視窗 

 

2-5. BSMS 控制視窗(new BSMS only) 

按下 或鍵入"bsmsdisp"指令即可開啟 BSMS 控制視窗，可利用

滑鼠滾輪之增減數值。 
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 當按下按鍵，功能運作時，按鍵會顯示紅色 。 

 當功能運作完成時，按鍵會顯示綠色 。 

 當勻場功能鍵執行時，按鍵會顯示黑色 。 

 

 

 

 

 

 

 

取出或 

置入樣品 

旋轉樣品 

勻場功能鍵 

調整之數值間隔 

磁鐵內有樣品 磁鐵內無樣品 

增加或 
減少數值 

調整 Lock 線

的高度 
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第三章 光譜處理 (Data Processing) 

 

以下介紹在 TOPSPIN 中，光譜處理的操作介面。關於詳細的光

譜處理之相關設定參數，請參閱主功能表 → "Help" → "Manuals" → 

"Proc. Commands & Parameters"。 

 

3-1. 手動處理光譜 

光譜處理的參數記載在 Processing Parameter 表格中
註三
。將光譜轉

換的指令輸入於指令列中，即會套用參數進行處理，指令列舉如下(1D

光譜使用指令)： 

 ft: Fourier transform (傅立葉轉換) 

 fp: Fourier transform + phase correction (傅立葉轉換+相位修正) 

 ef: Exponential multiplication + ft (套用EM視窗函數+ ft) 

 efp: Exponential multiplication + fp (套用EM視窗函數+ fp) 

 gf: Gaussian multiplication + ft (套用GM視窗函數+ ft) 

 gfp: Gaussian multiplication + fp (套用GM視窗函數+ fp) 

 apk: automatic phase correction (自動相位修正) 

 abs: automatic baseline correction (自動基線校正) 

 

※註三：此頁面的參數皆已設定，一般不需要更動，可參考"Proc. 

Commands & Parameters"中之說明進行各項參數之修改(由主功能

表 → "Help" → "Manuals"中選取)。 

 

3-2. 光譜處理小幫手 (Data Processing Guide) 

點選主功能表中的"Processing" → "Data Processing Guide"或鍵入
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"prguide"指令，開啟光譜處理小幫手，如下圖： 

 
若選取右上角"Automatic mode"，則所有步驟中的參數都自動設定，

按照流程圖依序點選即可完成。此方法並不建議使用於 2D 圖譜上，

因在 "Window Function"選項中，會自動採用"SINE"之視窗函數並設

定 SSB = 0，且仍需手動調整相位。若不選取右上角的"Automatic  

Mode"，則每點選一個步驟，即會出現此步驟的參數調整視窗。 

 

1. Open dataset：開啟一個實驗檔。 

2. Window function：選擇視窗函數進階處理 FID 註四
。 

3. Fourier Transform：進行傅立葉轉換。 

4. Phase correction：相位校正。(參閱第五章) 

5. Axis Calibration：座標軸校正。(參閱第五章) 

6. Baseline Corr.：基線校正。(參閱第五章) 

7. Advanced：進階選項，可進行圖譜 相加/相減/重疊峰拆解 等。 

(參閱第八章) 

8. Peak picking：Peak 標定。(參閱第五章) 
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9. Integration：Peak 積分。(參閱第五章) 

10. Plot/Print：圖檔排版/列印。(參閱第七章) 

11. E-mail/Archive：將光譜 以 e-mail 寄出/製成壓縮檔。 

 

※註四：視窗函數是一種數學函式，與原本收集到的 FID 做相乘處

理，藉以獲得較佳之光譜。對於 1D 光譜常用的視窗函數有 EM、

GM，對於 2D、3D 則常用 SINE、QSINE。 
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第四章 光譜介面 (Spectrum Display) 

 

4-1. 1D 光譜介面 

1D 光譜，可以分成以下區塊： 

 

 

 
 

1. 資料區：顯示光譜 

在光譜顯示區上按滑鼠右鍵，

會出現如下選項： 

 

選擇其中之"Spectra Display 

Properties..."會出現如右之視窗(或

鍵入".dopt"指令)，用以選擇資料區

中光譜上所顯示的資訊種類。 

資料區 標題區 標籤區 最小化 還原 關閉 
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2. 標題區：顯示實驗名稱、路徑等。 

3. 標籤區：切換各種功能頁面，其中標籤區分為： 

3.1 Spectrum：光譜顯示 

光譜顯示的調整請參閱第一章工具列介紹。 

 

3.2 ProcPars：設定光譜處理參數 

關於詳細參數說明請參閱"Proc. Commands & Parameters" (由

主功能表 → "Help" → "Manuals"中選取)。 

工具列按鍵：  

 
回復上ㄧ次的更動 

 
使用 MAXENT (maximum entropy)處理光譜(需另外 license) 

 
查看上次光譜處理的參數狀態 [dpp] 

 
改變光譜處理時之實驗維度(1D ~ 8D) 

 
切換隱藏或展開顯示所有的參數 

 
輸入關鍵字搜尋參數 

 

3.4 AcquPars：設定實驗參數 

關於詳細參數說明請參閱"Acqu. Commands & Parameters" (由主功

能表 → "Help" → "Manuals"中選取)。 

工具列按鍵：  

 
回復上ㄧ次的更動 

 
進入"ased"模式，調整實驗參數 

 
查看上次做此實驗的參數狀態 [dpa] 

 
進入"edasp"模式，選擇偵測核種 
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執行"getprosol"指令，取得脈衝校正值 

 
改變實驗維度，可在 1D ~ 8D 之間做切換 

 
切換隱藏或展開顯示所有的參數 

 
輸入關鍵字搜尋參數 

 

3.5 Title：實驗標題命名 

 
將寫入的標題儲存 

 
將寫入的標題另存新檔 

 
取消正在修正的編寫區，回復到儲存值 

 
利用使用者設定之文字編輯程式開啟標題檔案 

 

3.6 PulseProg：顯示脈衝程序內文及顯示實驗設定的參數與提示等。 

 

3.7 Peaks：peak 列表，若有執行 peak 標定的動作，則從此頁面可以

看到 peak 標定資訊，於任一 peak 上按下滑鼠右鍵，可出現更多的

功能。例如可利用雙視窗顯示之方式，同時顯示 peak 資訊與其光

譜所在位置： 
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3.8 Integrals：積分列表，若有執行積分的動作，則從此頁面可以看

到積分列表，於任一積分數值中按下滑鼠右鍵，可出現更多的功

能。例如可利用雙視窗顯示之方式，同時顯示積分資訊與其光譜所

在位置： 

 
 

  亦可將積分數值展開，顯示此範圍內所標定之 peak 位置： 

 
 

3.9 Sample：樣品註解，可輸入樣品的相關資訊，方便以後查詢。 
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  工具列按鍵： 

 
將新寫入的註解儲存 

 
將新寫入的註解另存新檔 

 
取消更改後之欄位，回復到預設欄位 

 
增加註解之欄位 

以下按鍵需先於欄位文字上雙擊滑鼠左鍵，使其變為紅色文字後，

其按鍵才可作用 

 
刪除所選取之欄位 

 
將此欄位向上移動 

 
將此欄位向下移動 

   

3.10 Structure：繪製分子結構或載入結構資料檔(支援之格式為：.mol, 

xyz, .pdb, .cml, .out)，則可於TOPSPIN中顯示分子結構。更詳細的

說明與步驟，請參考"Structure Analysis Tools" (由主功能表 → 

"Help" → "Manuals"中選取) 

 

3.11 Fid：顯示光譜原始 FID 圖形。 

工具列按鍵：  

 
顯示實部之 FID 圖形 

 
顯示實部與虛部之 FID 圖形 

 

4. 顯示範圍的儲存 

於資料區中壓滑鼠右鍵出現功能選單，選取其中之"Save Display 

Region To..."，會顯示如下圖的選單，可將目前顯示的範圍，隨著不

同的功能選取，而存入不同的參數中： 
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 Parameters F1/2 [dpl] 

將目前顯示的範圍存入參數"F1P"和"F2P"，以便爾後回到相同範圍

的視窗。利用資料區中壓滑鼠右鍵選取"Restore Display Region from 

Params F1/2"，光譜的範圍即可回到存入的範圍。 

 Parameters ABSF1/2 

將目前顯示的範圍存入參數"ABSF1"和"ABSF2"，此為設定限定範

圍的自動基線調整與自動相位調整指令所使用的範圍(指令分別為

"absf"和"apkf") 

 Parameters STSR/STSI 

將目前顯示的範圍存入參數"STSR"和"STSI"，此參數的設定，可進

行局部的光譜處理。 

 Parameters NOISF1/2 

將目前顯示的範圍存入參數"NOISF1"和"NOISF2"，用以使用"sino"

指令計算訊雜比。 

 Parameters SIGF1/2 

將目前顯示的範圍存入參數"SIGF1"和"SIGF2"，用以使用"sino"指

令計算訊雜比。 

 A text file for use with other programs 

將目前顯示的範圍存成文字檔，其中包含光譜邊界、所含點數與各

點強度等資訊。 
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◎如何顯示目前的檔案屬性? 

於資料區中壓滑鼠右鍵出現功能選單，選取其中之"File 

Properties"，顯示之檔案屬性如下圖所示： 

 
 

◎如何顯示目前光譜資料的相關檔案? 

於資料區中壓滑鼠右鍵出現功能選單，選取其中之"Files"，顯示之

光譜資料的相關檔案如下圖所示： 

 

 

 
 

未執行傅立葉轉換前： 

顯示光譜收集的資料檔案

(EXPNO 中的檔案) 

執行傅立葉轉換後： 

顯示光譜處理的資料檔案

(PROCNO 中的檔案) 
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4-2. 2D 光譜介面 

2D 光譜介面的操作模式類似 1D 操作，並增加以下功能鍵： 

 
於此鍵上壓住滑鼠左鍵拖曳，以改變等高線倍率值  

 
設定等高線參數，當光譜以等高線圈表示時，由此功能設定

圈數及每圈的倍率值 [edlev, .lv] 

 
切換 正訊號/負訊號/同時顯示 之功能鍵 [.lt] 

 
儲存目前光譜等高線圈參數值 [.ls] 

 
切換顯示 2D 圖譜中，兩個維度的投影 1D 圖 [.pr] 

 
將光譜以等高線圈模式顯示 [.co] 

 
將光譜以漸層色表示 [.im] 

 
點壓滑鼠左鍵拖曳，可將 2D 光譜上下左右移動 

 
將光譜以立體圖畫出，如下圖： [.st] 

 
 

於立體圖顯示之模式中，以下功能鍵才可作用： 

 
於此鍵上壓住滑鼠左鍵拖曳，進行平行螢幕方向旋轉 

 
於此鍵上壓住滑鼠左鍵拖曳，進行垂直螢幕方向旋轉 

 
回復至內定之立體圖觀察視角 
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◎如何顯示 2D 光譜之等高線圈高度標示? 

於資料區中壓滑鼠右鍵出現功能選單，選取其中之"Display 

Properties..."，並勾選"Contour Levels Bar"即可顯示。 

 
 

◎如何將 2D 光譜顯示成正方形? 

於資料區中壓滑鼠右鍵出現功能選單，選取其中之"Square Layout 

On/Off"即可將光譜顯示成正方形。 

 
 

◎如何在 2D 光譜旁顯示 1D 光譜? 

於工具按鍵中按下 即可顯示 1D 光譜。 
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◎如何選擇 2D 光譜旁之 1D 光譜檔案? 

  於 1D 光譜上使用滑鼠右鍵，可出現一選單： 

 External Projection：需輸入 1D 光譜檔案位置，則會出現指定

之 1D 光譜。 

 Internal Projection：顯示沿此軸之 1D 投影圖 

 Baseline at Center：控制 1D 光譜的基線位置於視窗中間。 

 Baseline at Bottom：控制 1D 光譜的基線位置於視窗下方。 

 

◎如何調整 2D 光譜旁之 1D 光譜高度? 

  點選於 1D 光譜旁之正方形方框，使其變為實心之正方形，此時即

可用高度調整鍵進行調整。 

 

4-3. 3D 光譜介面 

3D 光譜介面的操作模式類似 1D 與 2D 操作，並增加以下功能鍵： 

 
切 F3，顯示 F1、F2 平面 

 
切 F1，顯示 F2、F3 平面 

 
切 F2，顯示 F3、F1 平面 

 
切換到下一個平面(平面數等於光譜處理參數中各軸 SI 值) 

 
切換到上一個平面(平面數等於光譜處理參數中各軸 SI 值) 

 
於此鍵上壓住滑鼠左鍵，上下拖曳以瀏覽各平面 

 
出現視窗，輸入欲觀察的平面數值，可用 SI 參數或 ppm 作

為選取的單位，如下圖所示： 
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將 2D 光譜以立體圖畫出 

於立體圖顯示之模式中，以下功能鍵才可作用： 

 
於此鍵上壓住滑鼠左鍵拖曳，進行平行螢幕面旋轉 

 
於此鍵上壓住滑鼠左鍵拖曳，進行垂直螢幕方向旋轉 

 
回復至內定之立體圖觀察視角 

 
將 3D 光譜以立方體顯示，如下圖： 

 

於立方體顯示之模式中，將會增加以下功能鍵： 

 
於此鍵上壓住滑鼠左鍵拖曳，將 3D 方塊沿著 X 軸旋轉 

 
於此鍵上壓住滑鼠左鍵拖曳，將 3D 方塊沿著 Y 軸旋轉 

 
於此鍵上壓住滑鼠左鍵拖曳，將 3D 方塊沿著 Z 軸旋轉 

 
回復至內定之立方體觀察視角 
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第五章 1D 光譜處理操作 

(1D Interactive Manipulation) 
 

5-1. 即時視窗函數調整功能 

可調整視窗函數並即時顯示調整後的光譜與 FID 變化。 

由主功能表→ "Processing" → "Window Multiplication" [wm] →點選

"Manual window adjustment" → OK 或鍵入"winf"指令即可開啟如下

視窗： 

 
 

工具列按鍵： 

 
同時顯示光譜與 FID 

 
僅顯示 FID 

 
僅顯示光譜 

 
切換 開啟/關閉 游標資訊 

 
將視窗函數調整結果存入 2D 光譜中 

 
將視窗函數調整結果存入光譜中

註五
並離開此視窗 

 
不儲存離開 

調整數值之間隔 

2. 調整數值 

1. 選擇視窗函數 
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※註五：即時視窗函數調整功能僅限於 1D 光譜，因此 2D 光譜必須

執行"rser"指令，將其中的 1D 光譜取出才可進入此功能。 

 

5-2. 光譜處理 

光譜的處理由光譜處理工具列 進行控制。 

1. 相位修正模式：點選 按鍵或鍵入".ph"指令 

 
進入相位修正模式後視窗如上，其中 表示在相位修正模式中。 

 

工具列按鍵： 

 
以滑鼠左鍵拖曳，調整 0 次方相位修正(調整紅色線所在 pesk)

 
以滑鼠左鍵拖曳，調整 1 次方相位修正(調整紅色線以外 pesk)

 
回復到未調整前的數值 

 
將相位正向轉 90 度 

 
將相位反向轉 90 度 

 
將相位旋轉 180 度 

 
增加滑鼠敏感度，使拖曳速度增加 

 
減少滑鼠敏感度，使拖曳速度減少 
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重設滑鼠靈敏度 

 
將相位修正調整結果存入 2D 光譜中 

 
將相位修正調整結果存入光譜中並離開此模式 

 
不儲存離開 

 

2. 座標軸校正：點選 按鍵或鍵入".cal"指令。 

於光譜區上，將紅線移到參考訊號上，點擊左鍵即會出現一對話

框，填入欲定義的座標值，如圖： 

 
按下 OK 即完成座標軸校正。 

 

3. 基線調整：  

於ㄧ般 1D 圖譜之基線校正，僅需鍵入"abs"(auto baseline 

correction)指令，即可獲得良好的校正結果。2D 圖譜則分別鍵入"abs2"

與"abs1"或僅鍵入"abs2d"，即可將兩軸皆進行基線校正。 

若點選 按鍵或鍵入".basl"指令，則出現如下視窗： 
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工具列按鍵： 

 
切換 全光譜/最近一次範圍值 為基線調整的寬度 

 
採用多項式函數進行調整，右側紅框內會顯示函數公式 

 
採用 Sine 函數進行調整，右側紅框內會顯示函數公式 

 
採用指數函數進行調整，右側紅框內會顯示函數公式 

 
調整公式內的每個參數值 

 
重設所有參數值 

 
增加滑鼠敏感度，使拖曳速度增加 

 
減少滑鼠敏感度，使拖曳速度減少 

 
重設滑鼠靈敏度 

 
預覽調整後的光譜結果 

 
自行定義基線值的點(至少五個)，再由程式計算基線校正 

 
將基線調整結果存入光譜中並離開此模式 

 
不儲存離開 

 

4. peak 標定：點選 按鍵或鍵入".pp"指令。  

 
當功能鍵呈現綠色底色 ，即表示此功能運作中，如 代表 peak 標

定功能運作中，再點選一次功能鍵，可取消此功能之運作。 
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工具列按鍵： 

 
點選此模式，可在光譜區上拖曳出方框，方框內若含有 peak

峰頂，則此 peak 將被標記。方框的左右即代表欲標記 peak

的光譜範圍邊界；方框的高低即代表上下限(peak 峰頂低於方

框下緣不取，peak 峰頂高於方框上緣也不取)，可同時畫出

許多方框 

 
調整方框的大小 

 
刪除所有方框 

 
手動標定 peak。點選此模式，則滑鼠移到欲標記的位置，按

滑鼠左鍵標記 

 
半自動標定 peak。此模式會從按下左鍵的位置向右尋找 peak

峰頂，則不需精確對準峰頂 

 
刪除所有 peak 標定值 

 
將 peak 標定值存入光譜中並離開此模式 

 
不儲存離開 

 

於 peak 標定功能運作中(功能鍵顯示為 )時，按下滑鼠右鍵，會出

現如下之功能表： 

 
 Pick Peaks On Ranges：標定定義方框內之 peak，一般不需使用此

選項，當定義方框完成時 peak 會自動標定。 

 Show Peak List：顯示已定義之 peak 數值列表。 

 Delete All Regions：刪除所有方框。 
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 Delete Region Under Cursor：僅刪除游標所在之方框。 

 

5. 積分模式：點選 按鍵或鍵入".int"指令。 

 
 

工具列按鍵： 

 
以滑鼠拖曳欲積分範圍 

 
出現對話框，輸入欲積分的範圍值 

 
分割積分區段 

 
回復上ㄧ次的動作 

 
開啟已存在的積分紀錄檔 

 
儲存目前所定義的範圍區段，會出現以下視窗： 

 
 Save Regions To 'intrng' 

將積分範圍、斜度(bias)與斜率(slope)等值寫入積分文件檔。

 Save Regions To 'reg' 

將積分之範圍存入範圍文件檔，以供其他實驗之用。 
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 Export Regions To Relaxation Module and .ret. 

將積分範圍輸出至弛豫分析使用(T1/T2/diffusion 實驗)。 

 Save & Show List 

儲存積分值，並顯示積分列表。 

 
微調積分曲線之斜度(bias) 

 
微調積分曲線之斜率(slope) 

 
定義積分範圍最小寬度，若設為 1ppm 則以滑鼠拖曳範圍時，

須大於 1ppm 積分範圍才成立，一般設為零，即不限定 

 
增加滑鼠拖曳敏感度 

 
減少滑鼠拖曳敏感度 

 
重設滑鼠拖曳敏感度 

 
刪除所選取的積分區段 

 
向右選取積分區段 

 
向左選取積分區段 

 
選取所有的積分區段 

 
將積分曲線乘 2 顯示 

 
將積分曲線除 2 顯示 

 
於此鍵上壓住滑鼠左鍵上下拖曳，調整積分曲線大小 

 
出現對話框，自行輸入積分曲線倍率值 

 
所有的積分曲線顯示成等高度 

 
將積分線之底端置於光譜底部 

 
將積分線之底端置於光譜中央 

 
於此鍵上壓住滑鼠左鍵上下拖曳，調整積分曲線位置 
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將積分值存入光譜中並離開此模式 

 
不儲存離開 

 

當完成積分範圍選取後，可將游標紅線移至任一積分區域內並壓下滑

鼠右鍵，會出現如下之功能表： 

 
 Select / Deselect：選擇/取消選擇 此積分區域。 

 Calibrate current integral：校正此積分區域之積分值，選擇此項

後，輸入此積分區域應有之積分值，則全部之積分值會以此值為

標準而重新計算顯示。 

 Normalize sum of integrals：正規化所有之積分值，選擇此項後，

輸入所有積分區域總和數值，則全部之積分值會以此值為總和而

重新計算顯示。 

 Use lastscale for calibration：採用上一張光譜的積分值總和為標

準，則目前光譜之積分值會以此值為總和而重新計算顯示。 

 Deconvolution：將此積分區域的 peak 進行重疊峰拆解，點選此項

會出現如下選單： 

 
詳細重疊峰拆解功能，請參考 8-2. 重疊峰拆解。 

 Delete current integral：刪除此積分區域。 
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6. 光譜重疊模式：點選 按鍵或鍵入".md"指令。 

將多份光譜重疊比較的方法有二： 

1. 在"data browser"中，將"檔案"以滑鼠左鍵拖曳進入光譜區 

2. 在命令列以"re"指令讀入光譜，如鍵入"re 3 1"即是讀入EXPNO = 3, 

PROCNO = 1 的光譜進行重疊 

可出現如下視窗： 

 
 

在重疊模式下選擇個別光譜的方法有二： 

1. 若在分隔顯示模式中(如上圖)可點擊每個光譜右側方框即可選

取，但不可多重選取。 

2. 若在重疊顯示模式下，因所有光譜重疊在一起，則不會有小方框

提示，而重疊的檔案資訊顯示於檔案瀏覽器的下方，如下圖所示：  
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其中顯示顏色方框與光譜對照，可直接點擊選取，可使用鍵盤的

Ctrl 鍵或 Shift 鍵進行多重選取。 

 

工具列按鍵： 

 
取消選取所有的光譜 

 
重設所有光譜的大小及位移 

 
將所選取的光譜移除 

 
選取目前已選取光譜的上一張光譜 

 
選取目前已選取光譜的下一張光譜 

 
切換 重疊/分隔 顯示 

 
切換是否顯示各別光譜的檔名、放大率等資訊 

 設定 和 功能鍵的 遞增/遞減 模式，設定如下圖所示： 

 
 

 
顯示遞減之光譜 

 
顯示遞增之光譜 

 
將選取光譜乘 2 顯示，若無光譜選取，則所有光譜同時放大

 
將選取光譜除 2 顯示，若無光譜選取，則所有光譜同時縮小

 
以拖曳滑鼠方式將選取的光譜進行垂直縮放，若無光譜選

遞增/遞減 檔案之依循方式

遞增/遞減 之數值 
切換 是/否 使用 
原有之放大倍率 
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取，則所有光譜同時垂直縮放 

 
以拖曳滑鼠方式將選取的光譜進行上下移動，若無光譜選

取，則所有光譜同時移動 

 
以拖曳滑鼠方式將選取的光譜進行左右移動，若無光譜選

取，則所有光譜同時移動 

 
顯示目前所有光譜的相減結果 

 
顯示目前所有光譜的相加結果 

 
將 相加/相減 的結果存入一個 PROCNO 中 

 
離開重疊模式 

 

7. 距離量測模式： 

一般進行距離量測，可直接於光譜上壓住滑鼠左鍵拖曳，即可出

現距離數值(ppm 與 Hz)，但亦會將光譜放大，另可採用功能鍵 ，

進入距離量測模式，以滑鼠左鍵點選之方式進行量測，當滑鼠游標離

開資料區時，即會離開此模式。 
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第六章 2D 光譜處理操作 

(2D Interactive Manipulation) 
 

1. 相位修正模式：點選 按鍵或鍵入".ph"指令 

 
 

一般會於光譜的右上角與左下角各選一個 peak，或在其他位置加

選一個 peak，在其上按滑鼠右鍵並選擇功能選單中的"Add"，以這些

peak 做為相位調整的參考點，動作完成如下圖： 

 
 

工具列按鍵： 

 
切換進入等高線顯示 

 
進入橫軸(row)相位調整 

 
進入縱軸(column)相位調整 
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將相位修正調整結果存入 3D 光譜中 

 
不儲存離開 

當進入橫軸或縱軸相位調整模式時，即類似 1D 的相位調整模式，按

鍵功能亦相同： 

 
 

其中增加五個功能鍵： 

 
切換到下一個 1D 光譜 

 
切換到上一個 1D 光譜 

 
將多個相位修正的 1D 光譜以左右並排的方式排列 

 
將多個相位修正的 1D 光譜以上下並排的方式排列 

 
將多個相位修正的 1D 光譜以上下左右的方式排列 

將橫軸與縱軸兩個維度個別進行相位調整完成後，即完成 2D 相位調

整。 

 

2. 座標軸校正：點選 按鍵或鍵入".cal"指令。 

於光譜區上，將十字紅線移到參考訊號上，點擊左鍵即會出現一

對話框，填入欲定義的座標值，如圖： 
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再分別填入兩個軸的校正值。一般使用"SR"值與 1D 光譜相同，即可

達成座標軸校正之目的。 

 

3. peak 標定 

3.1 手動 peak 標定：點選 按鍵圖示，在 peak 上按滑鼠右鍵並選擇

功能選單中的"Add Peak to List"。 

3.2 自動 peak 標定：由主功能表→ "Analysis" → "Peak Picking" [pp]

會出現如下視窗： 

 
(1) 由"Region"設定欲 peak 標定的範圍，亦可由"Set to"選擇： 

 Full range：全光譜。 

 Displayed Range：目前顯示的光譜範圍。 

 Range defined by stored parameters：以設定於"edp"中的範圍參

數("F1P"與"F2P")為範圍。 
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 Most recent range stored in peak list：以最近做 peak 標定的範圍

為範圍。 

(2) 將"Minimum Intensity [rel] (MI)"以"Set to"選擇"Lowest contour 

level"(需先將光譜高度調到合適值)。 

(3) 依目測預估是否需要更動 peak 最大數量(Maximum # of peaks)

之數值。 

(4) 依欲做 peak 標定之 peak，選擇 peak 的相位(Pick peaks of sign)。 

(5) 按下 OK 即進行自動 peak 標定。 

 

4. 積分模式：點選 按鍵或鍵入".int"指令。 

 
 

工具列按鍵： 

 
以滑鼠拖曳欲積分範圍 

 
移動積分範圍 

 
複製積分範圍，在此模式下，移動任一積分範圍時，即進行

範圍複製 

 
刪除所有積分範圍 

 
開啟已存在的積分記錄檔 
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儲存目前所定義的範圍區段，會出現以下視窗： 

  
 Save Regions To 'int2drng' and integrate 

將積分相關數值寫入積分文件檔(於 PROCNO 資料夾中的

"int2drng"檔案)。 

 Export integration regions 

  將積分範圍儲存成檔案，可提供給其他光譜使用。 

 
定義參考標準值，會出現以下視窗： 

 
 integrate current regions 

積分所選取的範圍。 

 integrate current regions rel to a reference 

  校正積分區域之積分值，選擇此項後，輸入欲當為積分標

準的範圍編號，再輸入此積分區域應有之積分值，則全部

之積分值會以此值為標準而重新計算顯示。。 

 Define current dataset as reference 

定義目前的光譜積分範圍與數值為其他光譜之標準。 

 integrate and use ref. dataset for calibration 

  以定義為標準的光譜進行積分值校正。 

 List integral values 

  列出積分相關數值。 

 
將積分值儲存並離開此模式 
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不儲存離開 

 

2D 光譜積分步驟如下： 

4.1 於選取積分範圍之功能運作中(功能鍵顯示為 )時，按下滑鼠右

鍵拖曳出範圍後，會出現以下之選項： 

 Cancel：取消此積分範圍 

 Integrate:a：顯示此範圍內正、負 peak 之積分總和 

 Integrate:+ ：顯示此範圍內正 peak 之積分總和 

 Integrate:- ：顯示此範圍內負 peak 之積分總和 

 Integrate:a + -：分別顯示此範圍內正、負 peak 之積分總和、正 peak

之積分總和與負 peak 之積分總和三個積分數值 

 Integrate:a +：分別顯示此範圍內正、負 peak 之積分總和與正 peak

之積分總和兩個積分數值 

 Integrate:a -：分別顯示此範圍內正、負 peak 之積分總和與負 peak

之積分總和兩個積分數值 

 Integrate:+ -：分別顯示此範圍內正 peak 之積分總和與負 peak 之

積分總和兩個積分數值 

當選擇完成後，會於選取範圍旁出現編碼與積分種類，如下圖所示： 
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4.2 按下 ，選擇"integrate current regions"即會對選取之範圍進行積

分。 

4.3 按下 ，選擇"List integral values"即會顯示目前積分數值之結果。 

 

5. 光譜重疊模式：點選 按鍵或鍵入".md"指令。 

將多份光譜重疊比較與選擇個別光譜的方法與 1D 光譜相同，但

於 2D 光譜中可做 2D 與 2D 和 1D 與 2D 的重疊，如下圖： 

 

 
 

當進入光譜重疊模式時，即類似 1D 的光譜重疊模式，按鍵功能亦相

同，其中增加七個功能鍵： 
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將所有光譜的等高線參數設成與第ㄧ張光譜相同 

 
切換第ㄧ張光譜之等高線圈顯示與否 

 
點選此模式，滑鼠在圖譜上移動會顯示游標處橫軸(row)的 1D

圖像，轉動滑鼠滾輪可調整 1D 圖像大小，此時按滑鼠右鍵可

出現選單： 

 
 Toggle Rows/Columns 

切換橫軸與縱軸之 1D 光譜顯示。 

 Extract Row/Column 

  將 1D 光譜另存至一個 PROCNO 中。 

 Grab Row/Column 

固定顯示此時掃瞄所獲得之 1D 光譜。 

 Baseline At Center 或 Baseline At Bottom 

控制 1D 光譜的基線位置於中間或在下方。 

其顯示結果如下： 
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點選此模式，滑鼠在圖譜上移動會顯示游標處縱軸(column)的

1D 圖像，其餘功能與 相同 

 
點選此模式，滑鼠在圖譜上移動會同時顯示游標處橫軸(row)

與縱軸(column)的 1D 圖像，其餘功能與 相同 

 
進入計算投影模式，可將橫軸或縱軸維度的投影量存至一個 

PROCNO 中 

 
當執行"Grab Row/Column"獲得 1D 時，以此按鍵來調整所顯示

的層數往上移動 

 
當執行"Grab Row/Column"獲得 1D 時，以此按鍵來調整所顯示

的層數往下移動 

 

6. 距離量測模式：點選 按鍵。 

進入距離量測模式後，以滑鼠左鍵點選之方式進行量測，可出現

橫向、縱向與直線間之距離數值(ppm 與 Hz)，當滑鼠游標離開資料區

時，即會離開此模式。 
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第七章 列印/輸出 (Printing/Exporting Data) 
 

7-1. 光譜列印 

 有四種方式可進入列印模式 

 按下 按鍵 

 由主功能表→ File→ Print 

 鍵入"print"指令 

 同時按下鍵盤中的"Ctrl"與"P"按鍵 

 
 

1. Options： 

 Print active window [prnt]  

將目前 TOPSPIN 視窗所顯示的光譜直接列印。 

 Print with layout - start Plot Editor [plot] 

進入"Plot Editor"視窗，即使用 TOPSPIN Plot Editor 程式，此時會

套用"LAYOUT"的格式再進ㄧ步編輯。(關於編輯部份與 TOPSPIN 

Plot Editor 的程式應用，請參閱程式中的"Help"說明) 
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 Print with layout – plot directly [autoplot] 

套用"LAYOUT"格式，直接將光譜輸出成檔案。 

 

2. LAYOUT：此欄位可選擇圖譜列印範本檔，用以套用列印格式。

除預設的範本檔，亦可自行在 TOPSPIN Plot Editor 程式中建立並儲

存自己設定的範本檔。 

 

3. Use plot limits：選擇光譜邊界與高度設定的方法 

 from screen/ CY 

當"edp"中參數"F1P"、"F2P"和"CY "未設定時(= 0)，使用 TOPSPIN

顯示之範圍與高度作為列印標準；當三個參數設定時(≠ 0)，使用參

數所設定之數值作為列印標準。 

 from Plot Editor Reset Actions 

使用 TOPSPIN Plot Editor 程式中"Automation Reset Actions"功能設

定之範圍與高度作為列印標準。(於 TOPSPIN Plot Editor 程式的光

譜中壓滑鼠右鍵，並選擇"Automation..."可進行設定) 

 as saved in Plot Editor 

使用"LAYOUT"格式內所儲存之範圍與高度作為列印標準。 

 

7-2. 光譜複製與輸出 

1. 光譜複製：於主功能表選擇"Edit" → "Copy"或鍵入"copy"指令，可

將目前 TOPSPIN 的光譜複製到 Windows 的剪貼簿中，而於其他文

書編輯程式(如 Word)即可使用"貼上"功能，將光譜圖像進行複製。 

 

2. 光譜輸出：於主功能表選擇"File" → " Export"或鍵入"exportfile"指

令，再鍵入檔案輸出的位置與檔名，即可將光譜輸出成圖形檔案，
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可輸出的格式為：.png、.jpg、.jpeg、bmp、.emf、.wmf。 

 

7-3. 積分值與 peak 標定值之列印 

於光譜視窗中，將頁面切換到積分頁面或 peak 標定值頁面，再

於命令列中輸入"print"或於頁面中壓滑鼠右鍵，於功能表中選取

"Print..."即可列印。如下圖所示： 
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第八章 光譜分析 (Analysis) 

 

8-1. 訊雜比計算 (Signal to Noise Calculation) 

由主功能表選擇"Analysis" → "Signal/Noise Calculation" [.sino]，

進入訊雜比計算模式。 

壓住滑鼠左鍵，並拖曳ㄧ段範圍做為訊號範圍，再拖曳ㄧ段範圍

做為背景雜訊範圍。訊號範圍需涵蓋想計算的訊號，背景雜訊範圍則

挑平坦沒有訊號的背景區段即可。舉例如下圖： 

 
 

選擇區段後，按滑鼠右鍵會出現功能表，如下圖： 

 

 Quit：離開訊雜比計算模式。 

 Clear NOISEREG：取消所選取的雜訊範圍。 

 Clear SIGREG：取消所選取的訊號範圍。 

 Edit Regions：手動輸入訊號或雜訊範圍。 

 Change Region Widths：改變所選取範圍的寬度。 
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 Start S/N Calculation：開始進行訊雜比計算。 

 Enter Zoom：進入光譜放大模式，此時按下滑鼠左鍵拖曳，是進

行光譜左右之放大功能，若在此模式中按下滑鼠左鍵並選取"Exit 

Zoom"，則會回到訊雜比計算模式。 

 

8-2. 重疊峰拆解 (Deconvolution) 

其使用目的是將 peak 相互重疊的地方，利用 Gaussian 或

Lorentzian 曲線將每個 peak 進行區分，如圖所示： 

 重疊的光譜： 

 

 重疊峰拆解結果圖： 

 
 

將顯示範圍移到需要執行重疊峰拆解的範圍，由主功能表選擇

"Analysis" → "Deconvolution"或鍵入"dcon"指令進入參數設定視窗： 
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1. Options： 

 Use Lorentzian shape：使用 100% Lorentzian 函數。 

 Use Gaussian shape：使用 100% Gaussian 函數。 

 Use mixed shape, auto peak pick into file 'peaklist'：使用混合函

數，將自動判定出的 peak 標定值存入"peaklist"的檔案中。 

 Use mixed shape, use peaks from file 'peaklist'：使用混合函數，並

以"peaklist"檔案中所存入的 peak 做為區分重疊之依據。 

 Generate file 'peaklist', no deconvolution：只將自動判定出的 peak

標定值存入"peaklist"的檔案中，但不執行重疊峰拆解，或於 peak

標定完成後(操作方法請參考 5-2. 光譜處理)，鍵入"convertpeaklist 

peaklist"指令，將標定出的 peak 標定值存入"peaklist"的檔案中。 

 Display result of the last deconvolution：顯示最後ㄧ次重疊峰拆解

的數據結果(以文字顯示)。 

 Display the Lorentz / Gauss curves of the last deconvolution：顯示

最後ㄧ次重疊峰拆解的 peak 區分結果(以圖形顯示)。 
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2. Required parameters 

 Left deconvolution limit F1P [ppm]：設定欲做重疊峰拆解的光譜

左邊界(預設為目前光譜所見之左邊界)。 

 Right deconvolution limit F1P [ppm]：設定欲做重疊峰拆解的光譜

右邊界(預設為目前光譜所見之右邊界)。 

 Minimum intensity MI (rel)：自動標定 peak 的最低高度 

 Maximum intensity MAXI (rel)：自動標定 peak 的最高高度 

 Detection sensitivity PC：peak 標定的靈敏度，其輸入需為> 0 之數

值，數值越大靈敏度越低，即越不易標定到 peak。 

 Peak overlapping factor AZFW [ppm]：peak 間的最小距離。 

 Destination PROCNO for fitted data：將重疊峰拆解結果存入一個 

PROCNO。 

 

8-3. 偶合常數分析 (Multiplet Analysis) 

此功能可進行偶合常數的計算，並可依據偶合常數尋找 peak 間

的關連性，亦可將其結果輸出為論文格式，更詳細的說明與步驟，請

參考"Structure Analysis Tools" (由主功能表 → "Help" → Manuals 中

選取)。由主功能表選擇"Analysis" → "Structure Analysis" → "Multiplet 

Guide"或鍵入"managuide"指令，會出現偶合常數分析小幫手之視窗： 
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1. Peak Picking：進行 peak 標定，亦可於進入小幫手前先做 peak 標

定，而於小幫手中跳過此步驟。 

 

2. Enter Analysis：進入偶合常數的計算模式，亦可鍵入"mana"指令

進入此模式： 

 
 

3. Define Multiplets：定義分裂模式 

3.1 Automatic Definition：自動定義分裂模式 

 Whole spectrum：將目前所顯示之光譜範圍內之 peak 自動進行分

裂模式定義，等同於 按鍵之功能。 

 Region：壓住滑鼠左鍵進行拖曳選取範圍後，自動定義分裂模式，

等同於 按鍵之功能。 

定義完成後之範例如下： 
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3.2 Manual Definition：手動定義分裂模式 

 By region：壓住滑鼠左鍵進行拖曳選取範圍後，會將範圍內具 peak

標定之 peak 定義為同一個分裂模式，等同於 按鍵之功能。 

 Manually：手動定義分裂模式，以滑鼠左鍵點出每個 peak 的位置，

再按滑鼠右鍵出現選單，選擇"Define Multiplet"，會將選取之 peak

定義為同一個分裂模式，等同於 按鍵之功能
註六

。 

 Free Grid：以等距格線定義分裂模式，先按滑鼠右鍵出現選單，

選擇 peak 分裂之數量，再將游標移至 peak 群中最中間按滑鼠左

鍵，移動滑鼠即會出現與設定之 peak 分裂數量相等的等距格線，

並將每個格線的位置調至每個 peak 的峰頂，再按ㄧ次左鍵即完成

定義，等同於 按鍵之功能。 

定義完成後之範例如下： 

 
 

※註六：關於此方法更詳細的說明，請參考"1D and 2D Step-by- 

Step-Advanced" (由主功能表 → "Help" → Manuals 中選取)。 

 

4. Multilevel Multiplets：合併偶合分裂模式 

 Couple Existing Multiplets：將已存在的偶合分裂再合併成一個偶

合分裂叢集，將欲合併的偶合分裂以滑鼠左鍵選取，選取之分裂
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線會呈現紅色，再按滑鼠右鍵選"Define Multiplet"，即可將所選取

的偶合分裂進行合併，等同於 按鍵之功能。 

 Coupled Grid：以等距格線合併已存在的偶合分裂成一個叢集。

先以滑鼠左鍵選取其中一個偶合分裂標示，再點選此按鈕，則會

出現與此偶合分裂相同分裂數的格線，將其放置於另一個偶合分

裂對齊再按左鍵即可，而按滑鼠右鍵可選擇分裂的數目，等同於

按鍵之功能。 

合併完成後之範例如下： 

 
 

工具列按鍵 

 
將偶合分裂中定義的位置，即指在 peak 上方的標示，單一標

示做左右移動，再點選此按鍵則離開移動模式 

 
將偶合分裂中定義的位置，即指在 peak 上方的標示，整組標

示做左右移動，再點選此按鍵則離開移動模式 

 
刪除已合併的偶合分裂叢集標示 

 
選擇減少編號之偶合分裂 

 
選擇增加編號之偶合分裂 

 
選擇偶合分裂叢集的上ㄧ個階層標示 
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選擇偶合分裂叢集的下一個階層標示 

 
調整偶合分裂標示的水平高度，先以滑鼠左鍵選取其中一個偶

合分裂標示，再點選此按鈕，移動橫線至新的水平高度，壓下

滑鼠左鍵即可移動標示。再點選此按鍵則離開移動模式，其結

果如下圖所示： 

 
 

 
刪除所選擇的偶合分裂 

 
取消最後ㄧ次的動作 

 
重做最後ㄧ次的動作 

 
調整定義偶合分裂的參數值，會出現如下視窗： 
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(1) Manual multiplet creation 

此欄參數影響 、 與 之功能，一般不需做更改。 

 

(2) Automatic multiplet creation 

此欄參數影響 與 之功能，藉由參數之更改，可提高自動

定義分裂模式之準確度。 

 Coupling tolerance 

偶合常數之寬容值，設定在多少百分比內，程式自動認定為

相同之偶合常數而進行搜尋與關連。如一偶合常數為 10 

Hz，而將此參數設定為 5%，則 9.5 ~ 10.5 Hz 之偶合常數都

將認定為相同。 

 Intensity tolerance 

peak 強度之寬容值，設定相距在多少百分比內的 peak 強度，

程式自動認定為相同之分裂群組。如一 peak 強度為 10，而

將此參數設定為 30%，則強度 7 ~ 13 之 peak 都可被認定為

相同之分裂群組。 

 Maximal coupling 

設定光譜中最大之偶合常數。 

 Maximal Multiplicity 

設定光譜中最多之 peak 分裂數目。 

 Create singlets 

開啟或關閉標定單一峰(singlet peak)之功能。 

 

(3) Display options 

變更顯示樣式之參數 

 Labels Vertical 
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將標示之數字以水平或垂直方向顯示。 

 Multiplet Ticks 

顯示標示於定義分裂之 peak 上。 

 Multiplet tree form 

選擇標示的形式，可選擇斜線之樹狀模式(Diagonal tree)或直

角之樹狀模式(Square tree)。 

 
檢視報告，並可利用偶合常數尋找 peak 間之關連性，亦可將

關連性顯示成論文格式，有 JMR (Journal of Magnetic 

Resonance)與 JPF (Japanese Patent Format)格式可選擇 

 
若使用過"Daisy"程式進行光譜模擬，按下此鍵則會於光譜上方

顯示模擬的分裂結果提供比對，再點選此按鍵則離開此比對模

式，範例如下： 

 
 

 
儲存偶合常數分析結果 

 
儲存偶合常數分析結果並離開此模式 

 
不儲存並離開此模式 

 

5. Define Identifiers：定義分裂標示的編碼，依下述步驟進行編碼 

(1) 以滑鼠左鍵選取欲定義編碼之分裂標示 

(2) 壓滑鼠右鍵選取選單中之"Designate Multiplet Identifier" 
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(3) 於出現之對話框的"Identifier"欄位中填入新的編碼，編碼可為數

字或英文，編碼完成後之範例如下： 

 
 

6. Connect：依據偶合常數尋找分裂間的關連性。 

6.1 自動搜尋關連性  

(1) 按下 功能鍵 

(2) 按下"Find Connections"之按鍵，會出現參數設定對話框： 

 
 Maximum of Difference between Couplings 

設定關連間最大的偶合常數誤差值，如設定為 0.1 Hz，則程式僅

會將 9.9 ~ 10.1 Hz 的偶合常數設為有關連。 

 Lower Limit for Couplings 

設定最低的偶合常數，低於此設定之數值之偶合常數，則程式將

不會進行關連搜尋。 

 Change already defined Connections 

是否要覆蓋原有定義的關連性。 

(3) 按下 OK 後，則自動進行偶合常數關連性的搜尋，並將結果顯示
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於報告中。 

 

6.2 手動建立關連性  

6.2.1 以光譜手動建立關連性 

(1) 以滑鼠左鍵於光譜中選擇一個欲關連的分裂顯示，若其具多層分

裂顯示(為一個分裂叢集)，需使用 或 功能鍵選取。 

(2) 按下滑鼠右鍵選擇"Designate Multiplet" (若之前已有關連定義，需

先選擇"Disconnect Multiplets")。 

(3) 再以滑鼠左鍵於光譜中選擇另一個欲關連的分裂顯示，若其具多

層分裂顯示(為一個分裂叢集)，需使用 或 功能鍵選取。 

(4) 按下滑鼠右鍵選擇"Connect Multiplets"，即可於報告中顯示關連

性。 

6.2.2 以偶合常數數據手動建立關連性 

(1) 按下 功能鍵。 

(2) 以滑鼠左鍵雙擊一個欲關連的分裂數據，可出現如下視窗： 

 
(3) 在候選數據中以滑鼠左鍵雙擊另一個欲關連的分裂數據，即可即

可於報告中顯示關連性。 

[附註] 關連符號說明 

 # ：已具關連，與目前選擇之分裂數據不屬相同叢集 

偶合常數

關連符號 

 候選數據  
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 ! ：已具關連，與目前選擇之分裂數據屬於相同叢集 

& ：已具關連，與目前選擇之分裂數據關連 

 > ：不具關連，與目前選擇之分裂數據最接近 

 

7. Report：等同於 按鍵之功能。 

 

8-4. Daisy 光譜模擬程式 

此功能可將進行偶合常數計算的結果模擬出 1D 光譜，便於進行

比對，亦可使用輸入的方式，進行 1D 光譜之模擬。以下介紹經由偶

合常數分析後之光譜模擬，更詳細的說明與步驟，請參考"Daisy" (由

主功能表 → "Help" → "Manuals"中選取)。由主功能表選擇"Analysis" 

→ "Structure Analysis" → "1D Spectrum Simulation"或鍵入"daisy"指

令，即可進入 Daisy 光譜模擬程式，其介面如下： 

 
 

於完成偶合常數分析後，可依下述步驟進行光譜模擬： 

1. 按下 功能鍵，輸入已完成偶合常數分析的檔案路徑。 

2. 按下 功能鍵，執行光譜模擬，模擬後的光譜儲存於內定之檔案

路徑中(PROCNO = 999)，且自行進行疊圖顯示，如下圖所示： 
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其中下層光譜(藍色)為原有之光譜；上層光譜(紅色)為模擬之光譜。 

 

工具列按鍵 

 
開啟自旋系統(spin system)檔案，可開啟四種檔案格式： 

 Daisy 程式之檔案(*.mgs) 

 NMR-SIM 程式之檔案(*.ham) 

 ACD 光譜預測程式之檔案 

 Perch 光譜預測程式之檔案 

 
由 TOPSPIN 的檔案中開啟偶合常數分析結果 

 
建立或修改自旋系統 

 
進階參數輸入或修改 

 
進行光譜之模擬(simulation) 

 
進行光譜之迴圈計算(iteration) 
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第九章 常用指令 (Frequently Command) 

 

 A 
 abs：同時做基線修正與圖譜積分 

abs n：僅做基線修正不做自動積分(1D) 

 abs1：進行 F1 軸的基線修正(2D) 

 abs2：進行 F2 軸的基線修正(2D) 

 abs2D：連續進行 F2 與 F1 軸的基線修正(2D)註七 

 account：選擇並開啟收訊時間記錄檔 

 acqu：將視窗顯示在訊號收集模式(僅在訊號收集過程中才可執行) 

 apk：執行自動相位校正的動作 

 aqguide：開啟實驗設定小幫手 

 ased：列出執行實驗時所需的重要參數並允許修改之 

 at：設定一指令於一個 EXPNO 在某一時間開始執行，設定之指令

數目會顯示在狀態列中"Spooler"的"delayed" 

 atma：自動對 ATM 探頭進行共振頻率(tuning)及探頭的阻抗

(matching)調整 

 atmm：於電腦螢幕上對 ATM 探頭進行共振頻率(tuning)及探頭的

阻抗(matching)調整 

 atmulti：設定一指令於多個 EXPNO 在某一時間開始執行，設定

之指令數目會顯示在狀態列中"Spooler"的"delayed" 

 autolink：開啟蛋白質骨架自動標定功能(backbone assignment) 

 autoshim on：開啟自動勻場(autoshim)功能 

autoshim off：關閉自動勻場(autoshim)功能 
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 B 
 bnmr：開啟 Button NMR 軟體控制視窗 

 bsmsdisp：開啟 BSMS 控制視窗 

 

 C 
 cf：將電腦與 NMR 主機間做組態重建(需 NMR super user 密碼) 

 cmdindex：開啟指令說明與查詢視窗 

 convertpeaklist：轉換 XML 格式之 peaklist 檔案為 TXT 格式 

 copy：將目前的光譜複製到 Windows 的剪貼簿 

 cron：設定一指令於某一週期期間執行，設定之指令數目會顯示

在狀態列中"Spooler"的"cron" 

 

 D 
 daisy：執行 Daisy 光譜模擬程式(1D) 

 daisyguide：執行 Daisy 光譜模擬程式小幫手(1D) 

 dcon：執行重疊峰拆解(deconvolution)程式 

 del：以檔案名稱(NAME)為選擇方式刪除檔案 

 del2d：刪除檔案中光譜處理的檔案(不會刪除 FID) (2D, 3D) 

 delmac：刪除巨集(macro)檔案 

 delp：刪除檔案中光譜處理的檔案(不會刪除 FID) (nD) 

 delsh：刪除勻場檔案(shim files) 

 dir：以實驗名稱(NAME)為選擇方式列出檔案 

 docs：列出 TOPSPIN 中所有手冊 

 dpa：顯示已執行過實驗的收訊參數檔內容 

 dpp：顯示已執行過實驗的數據處理參數檔內容 
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 E 
 eda：編輯收訊參數檔 

 edasp：設定偵測核種與硬體線路的聯接方式 

 edat：開啟"Spooler"視窗中的"Scheduled jobs"頁面 

 edc：編輯並可開啟一個新的檔案目錄 

 edc2：指定一起進入 TOPSPIN-plot 繪圖的檔案目錄 

 edcpul：顯示目前實驗的脈衝程式 

 edcron：開啟"Spooler"視窗中的"Cron jobs"頁面 

 edhead：顯示並可選擇探頭的資料表 

 edlev：編輯等高線圈層數與圈數(2D, 3D) 

 edmac：編輯一個巨集指令 

 edp：編輯一個訊號處理參數檔 

 edprosol：定義各種不同探頭在不同的溶劑下對於各原子核種的脈

衝強度與脈衝時間(需 NMR super user 密碼) 

 edpul：顯示所有實驗的脈衝程式 

 edqu：開啟"Spooler"視窗中的"Queued jobs"頁面 

 edte：顯示並可設定控溫器的溫度 

 edti：編輯一個實驗的標題 

 ef：套用EM視窗函數並進行傅立葉轉換(1D) 

 efp：套用 EM 視窗函數並進行傅立葉轉換及相位校正的動作(1D) 

 ej：將樣品從磁鐵中取出 

 exit：關閉 TOPSPIN 

 expl：開啟 Windows 的檔案資料夾，並顯示在目前光譜的 PROCNO

之檔案位置 

expl top：開啟 Windows 的檔案資料夾，並顯示在 TOPSPIN 程式
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之檔案位置 

expl home：開啟 Windows 的檔案資料夾，並顯示在"Documents and 

Settings\使用者名稱"之檔案位置 

expl +資料夾完整路徑：開啟 Windows 的檔案資料夾，並顯示在

所指定之檔案位置 

 exportfile：將光譜輸出成圖形檔 

 expt：計算目前實驗所需時間 

 

 F 
 fid：開啟 FID 的顯示視窗 

 fp：進行傅立葉轉換及相位校正的動作(1D) 

 ft：進行傅立葉轉換(1D) 

 ft3d：進行 F3、F2 與 F1 軸的傅立葉轉換(3D) 

 fromzip：開啟以 zip 格式壓縮的 NMR 檔案 

 

 G 
 getprosol：將"edprosol"內所輸入的參數值讀取至目前的收訊參數

檔內 

 gf：套用 GM 視窗函數並進行傅立葉轉換(1D) 

 gfp：套用 GM 視窗函數並進行傅立葉轉換及相位校正的動作(1D) 

 ghelp：開啟"NMR Guide"程式 

 go：將停止的一維實驗予以繼續執行 

 gradshim：開啟磁場梯度勻場(gradient shimming)控制視窗 

 gradshimau：執行磁場梯度勻場(需先做 automation 之設定)註七 

 gs：開始進行實驗並可調整參數，調整參數後之結果會立即顯示 
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 H 
 halt：暫停實驗的執行並會將目前已收集的訊號儲存於硬碟 

halt+數字：將累積至設定數字掃瞄次數的 FID 內容予以暫停執行

並會將目前已收集的訊號儲存於硬碟 

 help：開啟指令說明對話框 

help+指令：出現此指令的詳細說明 

 hist：顯示 TOPSPIN 程式執行時的各項紀錄檔 

 

 I 
 iconnmr：開啟 ICONNMR 程式 

 iexpno：創造一個新的檔案，其實驗序號(EXPNO)自動加一
註七 

 ii：連繫軟體與硬體的設定 

 ij：將樣品放入磁鐵中 

 

 K 
 kill：刪除不欲繼續執行的程式 

 

 L 
 lock：選擇樣品內氘溶劑的種類並執行氘鎖定 

 lockdisp：開啟氘鎖定視窗 

 loopadj：於已執行氘鎖定狀況下，自動調整氘鎖定的參數
註七 

 

 M 
 mana：執行偶合常數分析程式(1D) 

 managuide：執行偶合常數分析程式小幫手(1D) 

 multicmd：依序執行多個相同檔名且 EXPNO 相連的指令
註七 
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 multizg：依序進行多個相同檔名且 EXPNO 相連的實驗
註七 

 

 N 
 new：編輯並可開啟一個新的檔案目錄，等同於"edc"指令 

 nmr_save：將 TOPSPIN 中的重要檔案進行備份或還原
註七 

 nmrsim：啟動 NMR-SIM 電腦模擬應用軟體 

 ns：設定實驗掃瞄的次數 

 

 O 
 open：開啟已經存在的實驗設定檔 

 

 P 
 paropt：對某一實驗參數作漸進式的調整

註七 

 pp：開啟 peak 標定功能對話框 

 prguide：開啟光譜處理小幫手 

 print：開啟列印選項對話框 

 proj：開啟投影圖功能對話框(2D, 3D) 

 pulsecal：進行實驗找出樣品 1H 的 90°脈衝參數
註七 

 

 Q 
 qu：將指令使一個 EXPNO 佇列等候執行，佇列之指令數目會顯

示在狀態列中"Spooler"的"queued" 

 qumulti：將指令使多個 EXPNO 佇列等候執行，佇列之指令數目

會顯示在狀態列中"Spooler"的"queued" 

 

 R 
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 r12：從 3D 實驗資料中讀取 F1-F2 平面至 2D 實驗資料中(3D) 

 r13：從 3D 實驗資料中讀取 F1-F3 平面至 2D 實驗資料中(3D) 

 r23：從 3D 實驗資料中讀取 F2-F3 平面至 2D 實驗資料中(3D) 

 re：讀取某實驗名稱或 EXPNO 的光譜資料 

 rel：列出此實驗名稱下之 EXPNO 與 PROCNO 的光譜資料 

 rep：讀取此 EXPNO 下之 PROCNO 的光譜資料 

 rga：自動調整"接收器增益值" (receiver gain，RG 值) 

 ro：啟動樣品旋轉 

 rpar：讀取已儲存的實驗參數設定檔 

 rsc：從 2D 光譜讀取某一縱軸(column)的光譜至 1D (2D) 

 rser：從 2D 光譜讀取某一橫軸(raw)的 FID 至 1D (2D) 

 rsh：讀取已儲存的勻場檔案(shim file) 

 

 S 
 search：尋找或開啟電腦中的 NMR 資料 

 set：設定使用者界面 

 setres：設定使用者界面，等同於"set"指令 

 setti：編輯一個實驗的標題，等同於"edti"指令 

 sino：測量訊雜比(signal-to-noise ratio) 

 smail：將目前顯示之光譜製成 zip 格式之壓縮檔並寄出 

 stop：停止實驗的執行但不會將目前已收集的訊號儲存於硬碟 

 sub1：將 2D 光譜減去某一縱軸(column)的 1D 光譜(2D) 

 sub2：將 2D 光譜減去某一橫軸(row)的 1D 光譜(2D) 

 sym：將具有對稱性的同核 2D 光譜進行對稱化，適用於 magnitude 

(脈衝程式具"qf"者)之光譜 
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 syma：將具有對稱性的同核 2D 光譜進行對稱化，適用於 phase 

sensitive (脈衝程式具"ph"或"et"者)之光譜 

 

 T 
 tabs1：進行 F1 軸的基線修正(3D) 

 tabs2：進行 F2 軸的基線修正(3D) 

 tabs3：進行 F3 軸的基線修正(3D) 

 tf1：進行 F1 軸的傅立葉轉換(3D) 

 tf2：進行 F2 軸的傅立葉轉換(3D) 

 tf3：進行 F3 軸的傅立葉轉換(3D) 

 tht1：進行 F1 軸的希爾伯特(Hilbert)轉換(3D) 

 tht2：進行 F2 軸的希爾伯特(Hilbert)轉換(3D) 

 tht3：進行 F3 軸的希爾伯特(Hilbert)轉換(3D) 

 topguide：開啟光譜收集與處理工具程式 

 topshim：執行 Z 方向自動勻場功能 

topshim 3d：對 X, Y, Z 方向執行自動勻場功能 

topshim 1h：對 1H 執行 Z 方向自動勻場功能 

topshim 2h：對 2H 執行 Z 方向自動勻場功能 

topshim gui：開啟 topshim 功能設定程式 

topshim shigemi：對 Shigemi 樣品管執行 Z 方向自動勻場功能 

topshim stop：停止自動勻場功能程式 

 tozip：將目前顯示之光譜製成 zip 格式之壓縮檔 

 tr：將目前剛執行到某一掃瞄次數的 FID 內容予以複製並取出 

tr+數字：將累積至設定數字掃瞄次數的 FID 內容予以複製並取出 

 

 V 
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 vconv：將 Varian NMR 的檔案轉換成 TOPSPIN 可讀取之格式 

 vish：查閱已儲存的勻場檔案(shim file) 

 

 W 
 wobb：進行共振頻率(tuning)及探頭的阻抗(matching)調整 

 wpar：儲存實驗參數設定檔 

 wrpa：將目前 EXPNO 中的所有檔案複製到另一個 EXPNO 

 wsh：將目前的勻場值(shim values)存成一個檔案 

 

 X 
 xaua：執行在"AUNM"中設定之 AU 程式 

 xaup：執行在"AUNMP"中設定之 AU 程式 

 vish：查閱已儲存的勻場檔案(shim file) 

 xfb：進行傅立葉轉換(2D) 

 xwp：將目前光譜置入 TOPSPIN Plot Editor 程式編輯 

 

 Z 
 zg：進行實驗 

 

※註七：此為 AU 程式之執行指令，第一次執行此類指令，電腦會先

進行指令編譯(compile)的動作。 

 

[附註] 更詳細之指令，請參考 TOPSPIN 中之"Command Index" (由主

功能表 → "Help"中選取) 
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